faveo
  1. Environment Test
  2. License Agreement
  3. Database Setup
  4. Locale Information
  5. Ready

Environment Test

Probe

Probe Version: 1.0
Testing For: Faveo HELPDESK Community 1.10 and Newer

This test will check prerequisites required to install Faveo

NOTE: FAVEO doesn't work properly without JavaScript. In order to install and run FAVEO to its full extent please make sure JavaScript is enabled in your browser.

Ok — Your PHP version is 7.1.20-1+0~20180725103117.2+jessie~1.gbpd5b650
Ok — Your memory limit is: 256MB
Ok — Required extension 'curl' found
Ok — Required extension 'ctype' found
Ok — Required extension 'imap' found
Ok — Required extension 'mbstring' found
Ok — Required extension 'openssl' found
Ok — Required extension 'tokenizer' found
Ok — Required extension 'zip' found
Ok — Required extension 'pdo' found
Ok — Required extension 'mysqli' found
Ok — Required extension 'bcmath' found
Ok — Required extension 'iconv' found
Ok — Required extension 'xml' found
Ok — Required extension 'json' found
Ok — File permission looks fine
Ok — Maximum execution time is as per requirement.

OK, this system can run Faveo

Previous


Ok — All Ok
Warning — Not a deal breaker, but it's recommended to have this installed for some features to work
Error — Faveo HELPDESK require this feature and can't work without it

Copyright © 2015 - 2022 ยท Ladybird Web Solution Pvt Ltd. All Rights Reserved. Powered by Faveo